MyArcadePlugin has nearly the same hosting requirements as WordPress. If you feel uneasy if MyArcadePlugin will run on your existing hosting plan then download our Server Check Script, upload it to your server and run it. The Server Compatibility Check Script will check your server for needed extensions and php settings.

MyArcadePlugin Server Requirements

  • PHP Version 5.2.4 or greater
  • MySQL Version 5.0.0 or greater
  • PHP Memory Limit (memory_limit) 64M or more
  • Safe Mode OFF
  • allow_url_fopen ON
  • Json support ON
  • Mod Rewrite

Read more about Arcade hosting and download the server check script »

40% OFF Special Spring Offer! Coupon: SpringOffer24
This is default text for notification bar